summaryrefslogtreecommitdiffstats
path: root/src/vfs/shell/helpers/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/vfs/shell/helpers/Makefile.in (renamed from src/vfs/fish/helpers/Makefile.in)60
1 files changed, 30 insertions, 30 deletions
diff --git a/src/vfs/fish/helpers/Makefile.in b/src/vfs/shell/helpers/Makefile.in
index c17efbb..cef7b97 100644
--- a/src/vfs/fish/helpers/Makefile.in
+++ b/src/vfs/shell/helpers/Makefile.in
@@ -88,7 +88,7 @@ PRE_UNINSTALL = :
POST_UNINSTALL = :
build_triplet = @build@
host_triplet = @host@
-subdir = src/vfs/fish/helpers
+subdir = src/vfs/shell/helpers
ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
am__aclocal_m4_deps = $(top_srcdir)/m4/gettext.m4 \
$(top_srcdir)/m4/iconv.m4 $(top_srcdir)/m4/intlmacosx.m4 \
@@ -134,7 +134,7 @@ am__aclocal_m4_deps = $(top_srcdir)/m4/gettext.m4 \
$(top_srcdir)/m4.include/vfs/mc-vfs-sfs.m4 \
$(top_srcdir)/m4.include/vfs/mc-vfs-ftp.m4 \
$(top_srcdir)/m4.include/vfs/mc-vfs-sftp.m4 \
- $(top_srcdir)/m4.include/vfs/mc-vfs-fish.m4 \
+ $(top_srcdir)/m4.include/vfs/mc-vfs-shell.m4 \
$(top_srcdir)/m4.include/vfs/mc-vfs-undelfs.m4 \
$(top_srcdir)/m4.include/vfs/mc-vfs-tarfs.m4 \
$(top_srcdir)/m4.include/vfs/mc-vfs-cpiofs.m4 \
@@ -196,8 +196,8 @@ am__uninstall_files_from_dir = { \
|| { echo " ( cd '$$dir' && rm -f" $$files ")"; \
$(am__cd) "$$dir" && rm -f $$files; }; \
}
-am__installdirs = "$(DESTDIR)$(fishdir)"
-DATA = $(fish_DATA)
+am__installdirs = "$(DESTDIR)$(shelldir)"
+DATA = $(shell_DATA)
am__tagged_files = $(HEADERS) $(SOURCES) $(TAGS_FILES) $(LISP)
am__DIST_COMMON = $(srcdir)/Makefile.in
DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
@@ -410,15 +410,15 @@ target_alias = @target_alias@
top_build_prefix = @top_build_prefix@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
-fishdir = $(libexecdir)/@PACKAGE@/fish
+shelldir = $(libexecdir)/@PACKAGE@/shell
-# Files to install and distribute other than fish scripts
-FISH_MISC = README.fish
+# Files to install and distribute other than shell scripts
+SHELL_MISC = README.shell
-# Install and distribute FISH helper scripts w/o shebang & executable bit as data
-fish_DATA = $(FISH_MISC) ls mkdir fexists unlink chown chmod rmdir ln mv hardlink get send append info utime
-fishconfdir = $(sysconfdir)/@PACKAGE@
-EXTRA_DIST = $(fish_DATA)
+# Install and distribute SHELL helper scripts w/o shebang & executable bit as data
+shell_DATA = $(SHELL_MISC) ls mkdir fexists unlink chown chmod rmdir ln mv hardlink get send append info utime
+shellconfdir = $(sysconfdir)/@PACKAGE@
+EXTRA_DIST = $(shell_DATA)
all: all-am
.SUFFIXES:
@@ -431,9 +431,9 @@ $(srcdir)/Makefile.in: @MAINTAINER_MODE_TRUE@ $(srcdir)/Makefile.am $(am__confi
exit 1;; \
esac; \
done; \
- echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu src/vfs/fish/helpers/Makefile'; \
+ echo ' cd $(top_srcdir) && $(AUTOMAKE) --gnu src/vfs/shell/helpers/Makefile'; \
$(am__cd) $(top_srcdir) && \
- $(AUTOMAKE) --gnu src/vfs/fish/helpers/Makefile
+ $(AUTOMAKE) --gnu src/vfs/shell/helpers/Makefile
Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
@case '$?' in \
*config.status*) \
@@ -457,27 +457,27 @@ mostlyclean-libtool:
clean-libtool:
-rm -rf .libs _libs
-install-fishDATA: $(fish_DATA)
+install-shellDATA: $(shell_DATA)
@$(NORMAL_INSTALL)
- @list='$(fish_DATA)'; test -n "$(fishdir)" || list=; \
+ @list='$(shell_DATA)'; test -n "$(shelldir)" || list=; \
if test -n "$$list"; then \
- echo " $(MKDIR_P) '$(DESTDIR)$(fishdir)'"; \
- $(MKDIR_P) "$(DESTDIR)$(fishdir)" || exit 1; \
+ echo " $(MKDIR_P) '$(DESTDIR)$(shelldir)'"; \
+ $(MKDIR_P) "$(DESTDIR)$(shelldir)" || exit 1; \
fi; \
for p in $$list; do \
if test -f "$$p"; then d=; else d="$(srcdir)/"; fi; \
echo "$$d$$p"; \
done | $(am__base_list) | \
while read files; do \
- echo " $(INSTALL_DATA) $$files '$(DESTDIR)$(fishdir)'"; \
- $(INSTALL_DATA) $$files "$(DESTDIR)$(fishdir)" || exit $$?; \
+ echo " $(INSTALL_DATA) $$files '$(DESTDIR)$(shelldir)'"; \
+ $(INSTALL_DATA) $$files "$(DESTDIR)$(shelldir)" || exit $$?; \
done
-uninstall-fishDATA:
+uninstall-shellDATA:
@$(NORMAL_UNINSTALL)
- @list='$(fish_DATA)'; test -n "$(fishdir)" || list=; \
+ @list='$(shell_DATA)'; test -n "$(shelldir)" || list=; \
files=`for p in $$list; do echo $$p; done | sed -e 's|^.*/||'`; \
- dir='$(DESTDIR)$(fishdir)'; $(am__uninstall_files_from_dir)
+ dir='$(DESTDIR)$(shelldir)'; $(am__uninstall_files_from_dir)
tags TAGS:
ctags CTAGS:
@@ -521,7 +521,7 @@ check-am: all-am
check: check-am
all-am: Makefile $(DATA)
installdirs:
- for dir in "$(DESTDIR)$(fishdir)"; do \
+ for dir in "$(DESTDIR)$(shelldir)"; do \
test -z "$$dir" || $(MKDIR_P) "$$dir"; \
done
install: install-am
@@ -574,7 +574,7 @@ info: info-am
info-am:
-install-data-am: install-fishDATA
+install-data-am: install-shellDATA
install-dvi: install-dvi-am
@@ -618,7 +618,7 @@ ps: ps-am
ps-am:
-uninstall-am: uninstall-fishDATA
+uninstall-am: uninstall-shellDATA
.MAKE: install-am install-strip
@@ -626,13 +626,13 @@ uninstall-am: uninstall-fishDATA
cscopelist-am ctags-am distclean distclean-generic \
distclean-libtool distdir dvi dvi-am html html-am info info-am \
install install-am install-data install-data-am install-dvi \
- install-dvi-am install-exec install-exec-am install-fishDATA \
- install-html install-html-am install-info install-info-am \
- install-man install-pdf install-pdf-am install-ps \
- install-ps-am install-strip installcheck installcheck-am \
+ install-dvi-am install-exec install-exec-am install-html \
+ install-html-am install-info install-info-am install-man \
+ install-pdf install-pdf-am install-ps install-ps-am \
+ install-shellDATA install-strip installcheck installcheck-am \
installdirs maintainer-clean maintainer-clean-generic \
mostlyclean mostlyclean-generic mostlyclean-libtool pdf pdf-am \
- ps ps-am tags-am uninstall uninstall-am uninstall-fishDATA
+ ps ps-am tags-am uninstall uninstall-am uninstall-shellDATA
.PRECIOUS: Makefile