summaryrefslogtreecommitdiffstats
path: root/src/viewer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/viewer/Makefile.am')
-rw-r--r--src/viewer/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/src/viewer/Makefile.am b/src/viewer/Makefile.am
new file mode 100644
index 0000000..9bf1648
--- /dev/null
+++ b/src/viewer/Makefile.am
@@ -0,0 +1,21 @@
+
+noinst_LTLIBRARIES = libmcviewer.la
+
+libmcviewer_la_SOURCES = \
+ actions_cmd.c \
+ ascii.c \
+ coord_cache.c \
+ datasource.c \
+ dialogs.c \
+ display.c \
+ growbuf.c \
+ hex.c \
+ internal.h \
+ lib.c \
+ mcviewer.c \
+ mcviewer.h \
+ move.c \
+ nroff.c \
+ search.c
+
+AM_CPPFLAGS = -I$(top_srcdir) $(GLIB_CFLAGS)