summaryrefslogtreecommitdiffstats
path: root/test/gdb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--test/gdb/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/test/gdb/Makefile.am b/test/gdb/Makefile.am
new file mode 100644
index 0000000..555e093
--- /dev/null
+++ b/test/gdb/Makefile.am
@@ -0,0 +1,14 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS = src
+
+AUTOMAKE_OPTIONS = dejagnu
+
+CLEANFILES = *.log *.sum
+
+RUNTEST = $(RUNTEST_BIN)
+AM_RUNTESTFLAGS = BINFILE=src/test GDB=$(GDB)
+
+export PYTHONPATH=$(top_srcdir)/misc/gdb
+
+## vim: set shiftwidth=4 tabstop=4 noexpandtab: