summaryrefslogtreecommitdiffstats
path: root/config_test/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 11:48:22 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 11:48:22 +0000
commit7373ce3d6988706388f136e1c06afd20a3e8d5be (patch)
treee9ae5af7d102667e5706187646db45de8238e8c4 /config_test/Makefile
parentInitial commit. (diff)
downloadmonitoring-plugins-7373ce3d6988706388f136e1c06afd20a3e8d5be.tar.xz
monitoring-plugins-7373ce3d6988706388f136e1c06afd20a3e8d5be.zip
Adding upstream version 2.3.5.upstream/2.3.5upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'config_test/Makefile')
-rw-r--r--config_test/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/config_test/Makefile b/config_test/Makefile
new file mode 100644
index 0000000..1064d56
--- /dev/null
+++ b/config_test/Makefile
@@ -0,0 +1,12 @@
+
+all: child_test
+
+child_test: child_test.c
+ gcc -o child_test child_test.c
+
+test:
+ ./run_tests 10 100 > /dev/null
+
+clean:
+ rm -f child_test
+