summaryrefslogtreecommitdiffstats
path: root/web/server/h2o/libh2o/deps/yaml/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--web/server/h2o/libh2o/deps/yaml/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/web/server/h2o/libh2o/deps/yaml/Makefile.am b/web/server/h2o/libh2o/deps/yaml/Makefile.am
new file mode 100644
index 00000000..de2a3cd0
--- /dev/null
+++ b/web/server/h2o/libh2o/deps/yaml/Makefile.am
@@ -0,0 +1,18 @@
+## Run `./bootstrap` to generate the "Makefile.in" files in this directory and
+## the "$SUBDIRS" subdirectories.
+
+SUBDIRS = include src . tests win32
+
+EXTRA_DIST = README LICENSE CMakeLists.txt doc/doxygen.cfg
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = yaml-0.1.pc
+
+maintainer-clean-local:
+ -rm -f aclocal.m4 config.h.in configure config/*
+ -find ${builddir} -name Makefile.in -exec rm -f '{}' ';'
+
+.PHONY: bootstrap
+bootstrap: maintainer-clean
+ ./bootstrap
+