summaryrefslogtreecommitdiffstats
path: root/support/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'support/Makefile.am')
-rw-r--r--support/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/support/Makefile.am b/support/Makefile.am
new file mode 100644
index 0000000..07cfd87
--- /dev/null
+++ b/support/Makefile.am
@@ -0,0 +1,16 @@
+## Process this file with automake to produce Makefile.in
+
+OPTDIRS =
+
+if CONFIG_NFSV4
+OPTDIRS += nfsidmap
+endif
+
+if CONFIG_JUNCTION
+OPTDIRS += junction
+endif
+
+SUBDIRS = export include misc nfs nsm reexport $(OPTDIRS)
+
+MAINTAINERCLEANFILES = Makefile.in
+