summaryrefslogtreecommitdiffstats
path: root/support/nfs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'support/nfs/Makefile.am')
-rw-r--r--support/nfs/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/support/nfs/Makefile.am b/support/nfs/Makefile.am
new file mode 100644
index 0000000..2e1577c
--- /dev/null
+++ b/support/nfs/Makefile.am
@@ -0,0 +1,17 @@
+## Process this file with automake to produce Makefile.in
+
+noinst_LIBRARIES =
+noinst_LTLIBRARIES = libnfs.la libnfsconf.la
+
+libnfs_la_SOURCES = exports.c rmtab.c xio.c rpcmisc.c rpcdispatch.c \
+ xcommon.c wildmat.c mydaemon.c \
+ rpc_socket.c getport.c \
+ svc_socket.c cacheio.c closeall.c nfs_mntent.c \
+ svc_create.c atomicio.c strlcat.c strlcpy.c
+libnfs_la_LIBADD = libnfsconf.la
+libnfs_la_CPPFLAGS = $(AM_CPPFLAGS) $(CPPFLAGS) -I$(top_srcdir)/support/reexport
+
+libnfsconf_la_SOURCES = conffile.c xlog.c
+
+MAINTAINERCLEANFILES = Makefile.in
+