summaryrefslogtreecommitdiffstats
path: root/support/reexport/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'support/reexport/Makefile.am')
-rw-r--r--support/reexport/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/support/reexport/Makefile.am b/support/reexport/Makefile.am
new file mode 100644
index 0000000..fbd66a2
--- /dev/null
+++ b/support/reexport/Makefile.am
@@ -0,0 +1,18 @@
+## Process this file with automake to produce Makefile.in
+
+noinst_LIBRARIES = libreexport.a
+libreexport_a_SOURCES = reexport.c
+
+sbin_PROGRAMS = fsidd
+
+fsidd_SOURCES = fsidd.c backend_sqlite.c
+
+fsidd_LDADD = ../../support/misc/libmisc.a \
+ ../../support/nfs/libnfs.la \
+ $(LIBPTHREAD) $(LIBEVENT) $(LIBSQLITE) \
+ $(OPTLIBS)
+
+fsidd_CPPFLAGS = $(AM_CPPFLAGS) $(CPPFLAGS) \
+ -I$(top_builddir)/support/include
+
+MAINTAINERCLEANFILES = Makefile.in