summaryrefslogtreecommitdiffstats
path: root/tools/rpcgen/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/rpcgen/Makefile.am')
-rw-r--r--tools/rpcgen/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/tools/rpcgen/Makefile.am b/tools/rpcgen/Makefile.am
new file mode 100644
index 0000000..457cd50
--- /dev/null
+++ b/tools/rpcgen/Makefile.am
@@ -0,0 +1,13 @@
+CLEANFILES = *~
+
+bin_PROGRAMS = rpcgen
+man_MANS = rpcgen.1
+
+EXTRA_DIST=${MANS}
+
+noinst_HEADERS = proto.h rpc_parse.h rpc_scan.h rpc_util.h
+
+rpcgen_SOURCES = rpc_clntout.c rpc_cout.c rpc_hout.c rpc_main.c \
+ rpc_parse.c rpc_sample.c rpc_scan.c rpc_svcout.c rpc_tblout.c \
+ rpc_util.c
+rpcgen_LDADD = $(LIBINTL)