summaryrefslogtreecommitdiffstats
path: root/utils/nfsidmap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utils/nfsidmap/Makefile.am')
-rw-r--r--utils/nfsidmap/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/utils/nfsidmap/Makefile.am b/utils/nfsidmap/Makefile.am
new file mode 100644
index 0000000..e5d7d04
--- /dev/null
+++ b/utils/nfsidmap/Makefile.am
@@ -0,0 +1,14 @@
+## Process this file with automake to produce Makefile.in
+
+man8_MANS = nfsidmap.man
+sbin_PROGRAMS = nfsidmap
+
+AM_CPPFLAGS += -I ../../support/nfsidmap
+
+nfsidmap_SOURCES = nfsidmap.c
+nfsidmap_LDADD = -lkeyutils \
+ ../../support/nfs/libnfs.la \
+ ../../support/nfsidmap/libnfsidmap.la
+
+MAINTAINERCLEANFILES = Makefile.in
+EXTRA_DIST = id_resolver.conf $(man8_MANS)