summaryrefslogtreecommitdiffstats
path: root/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am43
1 files changed, 43 insertions, 0 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
new file mode 100644
index 0000000..162807b
--- /dev/null
+++ b/include/Makefile.am
@@ -0,0 +1,43 @@
+SUBDIRS = linux \
+ nftables
+
+noinst_HEADERS = cli.h \
+ cache.h \
+ cmd.h \
+ datatype.h \
+ dccpopt.h \
+ nft.h \
+ expression.h \
+ fib.h \
+ hash.h \
+ intervals.h \
+ ipopt.h \
+ json.h \
+ mini-gmp.h \
+ gmputil.h \
+ iface.h \
+ mnl.h \
+ nftables.h \
+ payload.h \
+ tcpopt.h \
+ statement.h \
+ ct.h \
+ erec.h \
+ exthdr.h \
+ headers.h \
+ list.h \
+ meta.h \
+ misspell.h \
+ numgen.h \
+ netlink.h \
+ osf.h \
+ owner.h \
+ parser.h \
+ proto.h \
+ sctp_chunk.h \
+ socket.h \
+ rule.h \
+ rt.h \
+ utils.h \
+ xfrm.h \
+ xt.h