summaryrefslogtreecommitdiffstats
path: root/libdnet-stripped/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--libdnet-stripped/Makefile.am17
-rw-r--r--libdnet-stripped/Makefile.am.common6
2 files changed, 23 insertions, 0 deletions
diff --git a/libdnet-stripped/Makefile.am b/libdnet-stripped/Makefile.am
new file mode 100644
index 0000000..1e5ffbf
--- /dev/null
+++ b/libdnet-stripped/Makefile.am
@@ -0,0 +1,17 @@
+## $Id: Makefile.am 618 2006-01-15 06:42:19Z dugsong $
+
+include $(top_srcdir)/Makefile.am.common
+
+SUBDIRS = include src
+
+bin_SCRIPTS = dnet-config
+
+EXTRA_DIST = LICENSE Makefile.am.common acconfig.h
+
+CLEANFILES = dnet-config
+
+aux_dir = config
+
+AUX_DIST = $(aux_dir)/acinclude.m4
+
+ACLOCAL_AMFLAGS = -I config
diff --git a/libdnet-stripped/Makefile.am.common b/libdnet-stripped/Makefile.am.common
new file mode 100644
index 0000000..707cb8e
--- /dev/null
+++ b/libdnet-stripped/Makefile.am.common
@@ -0,0 +1,6 @@
+## $Id: Makefile.am.common 623 2006-01-19 06:09:27Z dugsong $
+
+AUTOMAKE_OPTIONS = foreign no-dependencies
+
+AM_CPPFLAGS = -I$(top_srcdir)/include
+