summaryrefslogtreecommitdiffstats
path: root/servers/slapd/overlays/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'servers/slapd/overlays/Makefile.in')
-rw-r--r--servers/slapd/overlays/Makefile.in6
1 files changed, 5 insertions, 1 deletions
diff --git a/servers/slapd/overlays/Makefile.in b/servers/slapd/overlays/Makefile.in
index e6711fe..6d886f8 100644
--- a/servers/slapd/overlays/Makefile.in
+++ b/servers/slapd/overlays/Makefile.in
@@ -2,7 +2,7 @@
# $OpenLDAP$
## This work is part of OpenLDAP Software <http://www.openldap.org/>.
##
-## Copyright 2003-2022 The OpenLDAP Foundation.
+## Copyright 2003-2024 The OpenLDAP Foundation.
## All rights reserved.
##
## Redistribution and use in source and binary forms, with or without
@@ -24,6 +24,7 @@ SRCS = overlays.c \
dynlist.c \
homedir.c \
memberof.c \
+ nestgroup.c \
otp.c \
pcache.c \
collect.c \
@@ -96,6 +97,9 @@ homedir.la : homedir.lo
memberof.la : memberof.lo
$(LTLINK_MOD) -module -o $@ memberof.lo version.lo $(LINK_LIBS)
+nestgroup.la : nestgroup.lo
+ $(LTLINK_MOD) -module -o $@ nestgroup.lo version.lo $(LINK_LIBS)
+
otp.la : otp.lo
$(LTLINK_MOD) -module -o $@ otp.lo version.lo $(LINK_LIBS)