summaryrefslogtreecommitdiffstats
path: root/agents/ocf/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 07:46:09 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 07:46:09 +0000
commit043aa641ad4373e96fd748deb1e7fab3cb579a07 (patch)
treef8fde8a97ab5db152043f6c01043672114c0a4df /agents/ocf/Makefile.am
parentReleasing progress-linux version 2.1.6-5~progress7.99u1. (diff)
downloadpacemaker-043aa641ad4373e96fd748deb1e7fab3cb579a07.tar.xz
pacemaker-043aa641ad4373e96fd748deb1e7fab3cb579a07.zip
Merging upstream version 2.1.7.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--agents/ocf/Makefile.am11
1 files changed, 8 insertions, 3 deletions
diff --git a/agents/ocf/Makefile.am b/agents/ocf/Makefile.am
index 823e67e..0b18bb1 100644
--- a/agents/ocf/Makefile.am
+++ b/agents/ocf/Makefile.am
@@ -27,8 +27,11 @@ ocf_SCRIPTS = ClusterMon \
if BUILD_XML_HELP
-man7_MANS = $(ocf_SCRIPTS:%=ocf_pacemaker_%.7) $(dist_ocf_SCRIPTS:%=ocf_pacemaker_%.7)
-DBOOK_OPTS = --stringparam command.prefix ocf_pacemaker_ --stringparam variable.prefix OCF_RESKEY_ --param man.vol 7
+man7_MANS = $(ocf_SCRIPTS:%=ocf_pacemaker_%.7) \
+ $(dist_ocf_SCRIPTS:%=ocf_pacemaker_%.7)
+DBOOK_OPTS = --stringparam command.prefix ocf_pacemaker_ \
+ --stringparam variable.prefix OCF_RESKEY_ \
+ --param man.vol 7
ocf_pacemaker_%.xml: %
$(AM_V_GEN)OCF_FUNCTIONS=/dev/null OCF_ROOT=$(OCF_ROOT_DIR) $(abs_builddir)/$< meta-data > $@
@@ -50,4 +53,6 @@ validate: all
| xmllint --noout --relaxng $(RNG) - || break; \
done
-CLEANFILES = $(man7_MANS) $(ocf_SCRIPTS:%=%.xml) $(dist_ocf_SCRIPTS:%=%.xml)
+CLEANFILES = $(man7_MANS) \
+ $(ocf_SCRIPTS:%=%.xml) \
+ $(dist_ocf_SCRIPTS:%=%.xml)