summaryrefslogtreecommitdiffstats
path: root/cts/lab/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 06:53:20 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 06:53:20 +0000
commite5a812082ae033afb1eed82c0f2df3d0f6bdc93f (patch)
treea6716c9275b4b413f6c9194798b34b91affb3cc7 /cts/lab/Makefile.am
parentInitial commit. (diff)
downloadpacemaker-e5a812082ae033afb1eed82c0f2df3d0f6bdc93f.tar.xz
pacemaker-e5a812082ae033afb1eed82c0f2df3d0f6bdc93f.zip
Adding upstream version 2.1.6.upstream/2.1.6
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'cts/lab/Makefile.am')
-rw-r--r--cts/lab/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/cts/lab/Makefile.am b/cts/lab/Makefile.am
new file mode 100644
index 0000000..27e39b3
--- /dev/null
+++ b/cts/lab/Makefile.am
@@ -0,0 +1,31 @@
+#
+# Copyright 2001-2023 the Pacemaker project contributors
+#
+# The version control history for this file may have further details.
+#
+# This source code is licensed under the GNU General Public License version 2
+# or later (GPLv2+) WITHOUT ANY WARRANTY.
+#
+
+MAINTAINERCLEANFILES = Makefile.in
+
+noinst_SCRIPTS = cluster_test \
+ OCFIPraTest.py
+
+# Commands intended to be run only via other commands
+halibdir = $(CRM_DAEMON_DIR)
+dist_halib_SCRIPTS = cts-log-watcher
+
+ctslibdir = $(pythondir)/cts
+ctslib_PYTHON = __init__.py \
+ CIB.py \
+ cib_xml.py \
+ ClusterManager.py \
+ CM_corosync.py \
+ CTSaudits.py \
+ CTSscenarios.py \
+ CTStests.py
+
+ctsdir = $(datadir)/$(PACKAGE)/tests/cts
+cts_SCRIPTS = CTSlab.py \
+ cts