summaryrefslogtreecommitdiffstats
path: root/cts/support/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 06:53:20 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 06:53:20 +0000
commite5a812082ae033afb1eed82c0f2df3d0f6bdc93f (patch)
treea6716c9275b4b413f6c9194798b34b91affb3cc7 /cts/support/Makefile.am
parentInitial commit. (diff)
downloadpacemaker-e5a812082ae033afb1eed82c0f2df3d0f6bdc93f.tar.xz
pacemaker-e5a812082ae033afb1eed82c0f2df3d0f6bdc93f.zip
Adding upstream version 2.1.6.upstream/2.1.6
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'cts/support/Makefile.am')
-rw-r--r--cts/support/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/cts/support/Makefile.am b/cts/support/Makefile.am
new file mode 100644
index 0000000..33cfa6f
--- /dev/null
+++ b/cts/support/Makefile.am
@@ -0,0 +1,24 @@
+#
+# Copyright 2021 the Pacemaker project contributors
+#
+# The version control history for this file may have further details.
+#
+# This source code is licensed under the GNU General Public License version 2
+# or later (GPLv2+) WITHOUT ANY WARRANTY.
+#
+
+MAINTAINERCLEANFILES = Makefile.in
+
+# Commands intended to be run only via other commands
+halibdir = $(CRM_DAEMON_DIR)
+dist_halib_SCRIPTS = cts-support
+
+ctsdir = $(datadir)/$(PACKAGE)/tests/cts
+cts_DATA = pacemaker-cts-dummyd@.service
+dist_cts_DATA = cts.conf
+if BUILD_UPSTART
+dist_cts_DATA += pacemaker-cts-dummyd.conf
+endif
+cts_SCRIPTS = fence_dummy \
+ LSBDummy \
+ pacemaker-cts-dummyd