summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 07:45:40 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 07:45:40 +0000
commit07d7f4cfa4b10de87a31b68191036ff446add675 (patch)
tree7162524d8aaf1aef62d2f4fa51f595ed113981ff /lib/Makefile.am
parentAdding upstream version 2.1.6. (diff)
downloadpacemaker-07d7f4cfa4b10de87a31b68191036ff446add675.tar.xz
pacemaker-07d7f4cfa4b10de87a31b68191036ff446add675.zip
Adding upstream version 2.1.7.upstream/2.1.7
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am18
1 files changed, 15 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index ed5bfa3..52cf974 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -1,5 +1,5 @@
#
-# Copyright 2003-2021 the Pacemaker project contributors
+# Copyright 2003-2023 the Pacemaker project contributors
#
# The version control history for this file may have further details.
#
@@ -8,7 +8,11 @@
#
MAINTAINERCLEANFILES = Makefile.in
-LIBS = cib lrmd service fencing cluster
+LIBS = cib \
+ lrmd \
+ service \
+ fencing \
+ cluster
pkgconfig_DATA = $(LIBS:%=pacemaker-%.pc) \
libpacemaker.pc \
@@ -18,4 +22,12 @@ pkgconfig_DATA = $(LIBS:%=pacemaker-%.pc) \
EXTRA_DIST = $(pkgconfig_DATA:%=%.in)
-SUBDIRS = gnu common pengine cib services fencing lrmd cluster pacemaker
+SUBDIRS = gnu \
+ common \
+ pengine \
+ cib \
+ services \
+ fencing \
+ lrmd \
+ cluster \
+ pacemaker