summaryrefslogtreecommitdiffstats
path: root/lib/common/tests/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 06:53:20 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 06:53:20 +0000
commite5a812082ae033afb1eed82c0f2df3d0f6bdc93f (patch)
treea6716c9275b4b413f6c9194798b34b91affb3cc7 /lib/common/tests/Makefile.am
parentInitial commit. (diff)
downloadpacemaker-e5a812082ae033afb1eed82c0f2df3d0f6bdc93f.tar.xz
pacemaker-e5a812082ae033afb1eed82c0f2df3d0f6bdc93f.zip
Adding upstream version 2.1.6.upstream/2.1.6
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'lib/common/tests/Makefile.am')
-rw-r--r--lib/common/tests/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/lib/common/tests/Makefile.am b/lib/common/tests/Makefile.am
new file mode 100644
index 0000000..b147309
--- /dev/null
+++ b/lib/common/tests/Makefile.am
@@ -0,0 +1,32 @@
+#
+# Copyright 2020-2022 the Pacemaker project contributors
+#
+# The version control history for this file may have further details.
+#
+# This source code is licensed under the GNU General Public License version 2
+# or later (GPLv2+) WITHOUT ANY WARRANTY.
+#
+
+SUBDIRS = \
+ acl \
+ agents \
+ cmdline \
+ flags \
+ health \
+ io \
+ iso8601 \
+ lists \
+ nvpair \
+ operations \
+ options \
+ output \
+ results \
+ scores \
+ strings \
+ utils \
+ xml \
+ xpath
+
+if SUPPORT_PROCFS
+SUBDIRS += procfs
+endif