summaryrefslogtreecommitdiffstats
path: root/cts/benchmark
diff options
context:
space:
mode:
Diffstat (limited to 'cts/benchmark')
-rw-r--r--cts/benchmark/Makefile.am5
-rw-r--r--cts/benchmark/clubench.in2
2 files changed, 4 insertions, 3 deletions
diff --git a/cts/benchmark/Makefile.am b/cts/benchmark/Makefile.am
index 532abd2..703f18d 100644
--- a/cts/benchmark/Makefile.am
+++ b/cts/benchmark/Makefile.am
@@ -1,5 +1,5 @@
#
-# Copyright 2001-2017 the Pacemaker project contributors
+# Copyright 2001-2023 the Pacemaker project contributors
#
# The version control history for this file may have further details.
#
@@ -9,5 +9,6 @@
MAINTAINERCLEANFILES = Makefile.in
benchdir = $(datadir)/$(PACKAGE)/tests/cts/benchmark
-dist_bench_DATA = README.benchmark control
+dist_bench_DATA = README.benchmark \
+ control
bench_SCRIPTS = clubench
diff --git a/cts/benchmark/clubench.in b/cts/benchmark/clubench.in
index e65b60d..d20e292 100644
--- a/cts/benchmark/clubench.in
+++ b/cts/benchmark/clubench.in
@@ -126,7 +126,7 @@ mkreports() {
runcts() {
RC_ODIR="$1"
msg "Running CTS"
- python "$CTSDIR/CTSlab.py" $CTSOPTS --nodes "$nodes" > "$RC_ODIR/ctsrun.out" 2>&1 &
+ python "$CTSDIR/cts-lab" $CTSOPTS --nodes "$nodes" > "$RC_ODIR/ctsrun.out" 2>&1 &
ctspid=$!
tail -f "$RC_ODIR/ctsrun.out" &
tailpid=$!