summaryrefslogtreecommitdiffstats
path: root/include/pcmki/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/pcmki/Makefile.am')
-rw-r--r--include/pcmki/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/include/pcmki/Makefile.am b/include/pcmki/Makefile.am
new file mode 100644
index 0000000..b379fdb
--- /dev/null
+++ b/include/pcmki/Makefile.am
@@ -0,0 +1,26 @@
+#
+# Copyright 2019-2022 the Pacemaker project contributors
+#
+# The version control history for this file may have further details.
+#
+# This source code is licensed under the GNU General Public License version 2
+# or later (GPLv2+) WITHOUT ANY WARRANTY.
+#
+
+MAINTAINERCLEANFILES = Makefile.in
+
+noinst_HEADERS = pcmki_acl.h \
+ pcmki_cluster_queries.h \
+ pcmki_fence.h \
+ pcmki_output.h \
+ pcmki_resource.h \
+ pcmki_result_code.h \
+ pcmki_rule.h \
+ pcmki_sched_allocate.h \
+ pcmki_sched_utils.h \
+ pcmki_scheduler.h \
+ pcmki_simulate.h \
+ pcmki_status.h \
+ pcmki_transition.h
+
+.PHONY: $(ARCHIVE_VERSION)