summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am18
1 files changed, 15 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index ed5bfa3..52cf974 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -1,5 +1,5 @@
#
-# Copyright 2003-2021 the Pacemaker project contributors
+# Copyright 2003-2023 the Pacemaker project contributors
#
# The version control history for this file may have further details.
#
@@ -8,7 +8,11 @@
#
MAINTAINERCLEANFILES = Makefile.in
-LIBS = cib lrmd service fencing cluster
+LIBS = cib \
+ lrmd \
+ service \
+ fencing \
+ cluster
pkgconfig_DATA = $(LIBS:%=pacemaker-%.pc) \
libpacemaker.pc \
@@ -18,4 +22,12 @@ pkgconfig_DATA = $(LIBS:%=pacemaker-%.pc) \
EXTRA_DIST = $(pkgconfig_DATA:%=%.in)
-SUBDIRS = gnu common pengine cib services fencing lrmd cluster pacemaker
+SUBDIRS = gnu \
+ common \
+ pengine \
+ cib \
+ services \
+ fencing \
+ lrmd \
+ cluster \
+ pacemaker