summaryrefslogtreecommitdiffstats
path: root/lib/cluster/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/cluster/Makefile.am')
-rw-r--r--lib/cluster/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/lib/cluster/Makefile.am b/lib/cluster/Makefile.am
index 2ddbffb..85ba22d 100644
--- a/lib/cluster/Makefile.am
+++ b/lib/cluster/Makefile.am
@@ -1,5 +1,5 @@
#
-# Copyright 2004-2023 the Pacemaker project contributors
+# Copyright 2004-2024 the Pacemaker project contributors
#
# The version control history for this file may have further details.
#
@@ -8,12 +8,14 @@
#
include $(top_srcdir)/mk/common.mk
+SUBDIRS = tests
+
noinst_HEADERS = crmcluster_private.h
## libraries
lib_LTLIBRARIES = libcrmcluster.la
-libcrmcluster_la_LDFLAGS = -version-info 31:0:2
+libcrmcluster_la_LDFLAGS = -version-info 32:0:3
libcrmcluster_la_CFLAGS = $(CFLAGS_HARDENED_LIB)
libcrmcluster_la_LDFLAGS += $(LDFLAGS_HARDENED_LIB)