summaryrefslogtreecommitdiffstats
path: root/test/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile')
-rw-r--r--test/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/test/Makefile b/test/Makefile
new file mode 100644
index 0000000..b91a4ac
--- /dev/null
+++ b/test/Makefile
@@ -0,0 +1,9 @@
+notes: notes.c
+ $(CC) -o $@ $+ $(CFLAGS) $(LDFLAGS) $(LDLIBS)
+
+check: notes
+ python3 -m pytest test.py
+
+clean:
+ rm -f notes
+ rm -rf __pycache__/