summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 19:17:09 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 19:17:09 +0000
commitdfe2cc5e8033ef50817b79d02d815c2753069bcc (patch)
treebbe1785fb4032603e86480c822e2fdb215440419 /debian/rules
parentAdding debian version 3.6-3. (diff)
downloadparted-dfe2cc5e8033ef50817b79d02d815c2753069bcc.tar.xz
parted-dfe2cc5e8033ef50817b79d02d815c2753069bcc.zip
Adding debian version 3.6-3.1.debian/3.6-3.1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules14
1 files changed, 7 insertions, 7 deletions
diff --git a/debian/rules b/debian/rules
index de1fd95..ceb2064 100755
--- a/debian/rules
+++ b/debian/rules
@@ -69,18 +69,18 @@ override_dh_install:
dh_install -pparted-udeb -plibparted2-udeb -plibparted-fs-resize0-udeb --sourcedir=debian/tmp-udeb
override_dh_installdocs-arch:
- dh_installdocs --link-doc=libparted2
+ dh_installdocs --link-doc=libparted2t64
override_dh_installdocs-indep:
- dh_installdocs -pparted-doc --doc-main-package=libparted2
+ dh_installdocs -pparted-doc --doc-main-package=libparted2t64
dh_installdocs --remaining-packages
override_dh_strip:
- dh_strip -plibparted2 --ddeb-migration='libparted2-dbg (<< 3.2-11~)'
- dh_strip -plibparted-fs-resize0 \
+ dh_strip -plibparted2t64 --ddeb-migration='libparted2-dbg (<< 3.2-11~)'
+ dh_strip -plibparted-fs-resize0t64 \
--ddeb-migration='libparted-fs-resize0-dbg (<< 3.2-11~)'
- dh_strip -Nlibparted2 -Nlibparted-fs-resize0
+ dh_strip -Nlibparted2t64 -Nlibparted-fs-resize0t64
override_dh_makeshlibs:
- dh_makeshlibs -plibparted2 --add-udeb=libparted2-udeb -- -c4
- dh_makeshlibs -plibparted-fs-resize0 --add-udeb=libparted-fs-resize0-udeb -- -c4
+ dh_makeshlibs -plibparted2t64 --add-udeb=libparted2-udeb -- -c4
+ dh_makeshlibs -plibparted-fs-resize0t64 --add-udeb=libparted-fs-resize0-udeb -- -c4