summaryrefslogtreecommitdiffstats
path: root/debug/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'debug/test/Makefile.am')
-rw-r--r--debug/test/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/debug/test/Makefile.am b/debug/test/Makefile.am
new file mode 100644
index 0000000..2c7c5a8
--- /dev/null
+++ b/debug/test/Makefile.am
@@ -0,0 +1,19 @@
+noinst_SCRIPTS = test \
+ test_disk_bsd \
+ test_disk_dos \
+ test_disk_dvh \
+ test_disk_gpt \
+ test_disk_pc98 \
+ test_disk_mac \
+ test_disk_sun \
+ test_fs_ext2 \
+ test_fs_fat \
+ test_fs_hfs \
+ test_fs_hfsplus \
+ test_fs_linux_swap \
+ test_fs_reiserfs \
+ build_leak_list
+
+EXTRA_DIST = HOWTO testrc $(noinst_SCRIPTS)
+
+CLEANFILES = test_log test_out