summaryrefslogtreecommitdiffstats
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--doc/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
new file mode 100644
index 0000000..e773efa
--- /dev/null
+++ b/doc/Makefile.am
@@ -0,0 +1,17 @@
+# C must be the first sub-directory because it contains the POT files.
+SUBDIRS = C pt_BR
+
+info_TEXINFOS = parted.texi
+MAKEINFO = makeinfo --no-split
+
+EXTRA_DIST = FAT \
+ USER.jp \
+ API \
+ fdl.texi \
+ parted-pt_BR.texi
+
+.PHONY: updatepo
+updatepo:
+ $(AM_V_GEN)list='$(SUBDIRS)'; for dir in $$list; do \
+ $(MAKE) -C "$$dir" updatepo; \
+ done