summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 18:31:40 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 18:31:40 +0000
commit6cddab6f801ceb7056b2d061c125a525b020e8ab (patch)
treeaa2d9a14a3ff214a2b3f184557af4605ff301fd8 /Makefile
parentAdding upstream version 1:3.11.1. (diff)
downloadpciutils-6cddab6f801ceb7056b2d061c125a525b020e8ab.tar.xz
pciutils-6cddab6f801ceb7056b2d061c125a525b020e8ab.zip
Adding upstream version 1:3.12.0.upstream/1%3.12.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index aaec04e..be23593 100644
--- a/Makefile
+++ b/Makefile
@@ -4,8 +4,8 @@
OPT=-O2
CFLAGS=$(OPT) -Wall -W -Wno-parentheses -Wstrict-prototypes -Wmissing-prototypes
-VERSION=3.11.1
-DATE=2024-02-25
+VERSION=3.12.0
+DATE=2024-04-05
# Host OS and release (override if you are cross-compiling)
HOST=
@@ -123,7 +123,7 @@ pcilmr$(EXEEXT): pcilmr.o $(LMROBJS) $(COMMON) lib/$(PCIIMPLIB)
pcilmr.o: pcilmr.c $(LMRINC)
%$(EXEEXT): %.o
- $(CC) $(LDFLAGS) $(TARGET_ARCH) $^ $(LDLIBS) -o $@
+ $(CC) $(CFLAGS) $(LDFLAGS) $(TARGET_ARCH) $^ $(LDLIBS) -o $@
ifdef PCI_OS_WINDOWS
comma := ,