summaryrefslogtreecommitdiffstats
path: root/src/backend/access/heap/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/backend/access/heap/meson.build')
-rw-r--r--src/backend/access/heap/meson.build13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/backend/access/heap/meson.build b/src/backend/access/heap/meson.build
new file mode 100644
index 0000000..98397cb
--- /dev/null
+++ b/src/backend/access/heap/meson.build
@@ -0,0 +1,13 @@
+# Copyright (c) 2022-2023, PostgreSQL Global Development Group
+
+backend_sources += files(
+ 'heapam.c',
+ 'heapam_handler.c',
+ 'heapam_visibility.c',
+ 'heaptoast.c',
+ 'hio.c',
+ 'pruneheap.c',
+ 'rewriteheap.c',
+ 'vacuumlazy.c',
+ 'visibilitymap.c',
+)