summaryrefslogtreecommitdiffstats
path: root/testsuite/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuite/Makefile.am')
-rw-r--r--testsuite/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/testsuite/Makefile.am b/testsuite/Makefile.am
new file mode 100644
index 0000000..207f645
--- /dev/null
+++ b/testsuite/Makefile.am
@@ -0,0 +1,17 @@
+AUTOMAKE_OPTIONS = dejagnu
+export DEJAGNU
+
+# Programs that are expected across the board.
+DEJATOOL = killall
+DEJATOOL += pslog
+
+if WANT_FUSER
+ DEJATOOL += fuser
+endif
+
+
+EXTRA_DIST = \
+ config/unix.exp \
+ fuser.test/fuser.exp \
+ pslog.test/pslog.exp \
+ killall.test/killall.exp