summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 00:31:38 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 00:31:38 +0000
commit1891fa42f4332cb1256be5aa88acd32702b7cd17 (patch)
tree7930a2cc893e608f4cf16ea4879d873acdec344d /debian/rules
parentMerging upstream version 4.1.12. (diff)
downloadpython-ansible-compat-debian/4.1.12-1.tar.xz
python-ansible-compat-debian/4.1.12-1.zip
Adding debian version 4.1.12-1.debian/4.1.12-1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules9
1 files changed, 6 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index 2e14189..013d75e 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,9 +1,12 @@
#!/usr/bin/make -f
#export DH_VERBOSE = 1
-%:
- dh $@ --with python3 --buildsystem=pybuild
#tests are failing due to an incompatibility between ansible galaxy and
#python-resolvelib:
## https://github.com/ansible/ansible/issues/77624
-override_dh_auto_test:
+export PYBUILD_DISABLE=test
+
+%:
+ dh $@ --with python3 --buildsystem=pybuild
+
+#override_dh_auto_test: