summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to '')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 10ce354..a3b8c64 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,6 +1,6 @@
#!/usr/bin/make -f
# Should be include-links, but that somehow fails.
-export DEBVER=$(shell dpkg-parsechangelog | sed -n -e 's/^Version: //p')
+export DEBVER=$(shell dpkg-parsechangelog | sed -n -e 's/^Version: //p' | sed -e 's|-.*||')
export DATETIME:=$(shell dpkg-parsechangelog | sed -n -e 's/^Date: //p')
export DATE_CMD:=env TZ=UTC LC_ALL=C.UTF-8 date
export DATE:=$(shell $(DATE_CMD) --date="$(DATETIME)" "+%b %_d %Y")