summaryrefslogtreecommitdiffstats
path: root/contrib/omhttpfs/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 16:28:20 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 16:28:20 +0000
commitdcc721a95bef6f0d8e6d8775b8efe33e5aecd562 (patch)
tree66a2774cd0ee294d019efd71d2544c70f42b2842 /contrib/omhttpfs/Makefile.am
parentInitial commit. (diff)
downloadrsyslog-dcc721a95bef6f0d8e6d8775b8efe33e5aecd562.tar.xz
rsyslog-dcc721a95bef6f0d8e6d8775b8efe33e5aecd562.zip
Adding upstream version 8.2402.0.upstream/8.2402.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--contrib/omhttpfs/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/contrib/omhttpfs/Makefile.am b/contrib/omhttpfs/Makefile.am
new file mode 100644
index 0000000..d3af018
--- /dev/null
+++ b/contrib/omhttpfs/Makefile.am
@@ -0,0 +1,9 @@
+pkglib_LTLIBRARIES = omhttpfs.la
+
+omhttpfs_la_SOURCES = omhttpfs.c
+omhttpfs_la_CPPFLAGS = $(RSRT_CFLAGS) $(PTHREADS_CFLAGS) $(CURL_CFLAGS) $(LIBFASTJSON_CFLAGS)
+omhttpfs_la_LDFLAGS = -module -avoid-version
+omhttpfs_la_LIBADD = $(CURL_LIBS) $(LIBFASTJSON_LIBS)
+
+
+EXTRA_DIST =