summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-08-05 09:54:33 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-08-05 09:54:33 +0000
commit371920392fe2deba74cfec8d471667f10d7028ed (patch)
tree3d98f5595bcff4c6dd42754e2bd6cce305d0151d /tests/Makefile.am
parentReleasing progress-linux version 8.2404.0-2~progress7.99u1. (diff)
downloadrsyslog-371920392fe2deba74cfec8d471667f10d7028ed.tar.xz
rsyslog-371920392fe2deba74cfec8d471667f10d7028ed.zip
Merging upstream version 8.2406.0.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--tests/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4534776..04223cd 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1475,6 +1475,7 @@ TESTS += \
imtcp-tls-ossl-error-cert.sh \
imtcp-tls-ossl-error-key.sh \
imtcp-tls-ossl-error-key2.sh
+# imtcp-tls-ossl-basic-stress.sh
if HAVE_VALGRIND
TESTS += \
imtcp-tls-ossl-basic-vg.sh \
@@ -2426,6 +2427,7 @@ EXTRA_DIST= \
imtcp-tls-ossl-basic-tlscommands.sh \
imtcp-tls-ossl-basic-verifydepth.sh \
imtcp-tls-ossl-invalid-verifydepth.sh \
+ imtcp-tls-ossl-basic-stress.sh \
sndrcv_tls_ossl_anon_ipv4.sh \
sndrcv_tls_ossl_anon_ipv6.sh \
sndrcv_tls_ossl_anon_rebind.sh \
@@ -2614,6 +2616,7 @@ EXTRA_DIST= \
testsuites/htpasswd \
omhttp-auth.sh \
omhttp-basic.sh \
+ omhttp-basic-ignorecodes.sh \
omhttp-batch-fail-with-400.sh \
omhttp-batch-jsonarray-compress.sh \
omhttp-batch-jsonarray-retry.sh \
@@ -2624,6 +2627,11 @@ EXTRA_DIST= \
omhttp-batch-lokirest.sh \
omhttp-batch-lokirest-vg.sh \
omhttp-batch-newline.sh \
+ omhttp-batch-retry-metadata.sh \
+ omhttp-retry-timeout.sh \
+ omhttp-basic-ignorecodes-vg.sh \
+ omhttp-batch-retry-metadata-vg.sh \
+ omhttp-retry-timeout-vg.sh \
omhttp-retry.sh \
omhttp-httpheaderkey.sh \
omhttp-multiplehttpheaders.sh \