summaryrefslogtreecommitdiffstats
path: root/contrib/mmgrok/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/mmgrok/Makefile.am')
-rw-r--r--contrib/mmgrok/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/contrib/mmgrok/Makefile.am b/contrib/mmgrok/Makefile.am
new file mode 100644
index 0000000..00c1011
--- /dev/null
+++ b/contrib/mmgrok/Makefile.am
@@ -0,0 +1,8 @@
+pkglib_LTLIBRARIES = mmgrok.la
+
+mmgrok_la_SOURCES = mmgrok.c
+mmgrok_la_CPPFLAGS = $(GLIB_CFLAGS) $(RSRT_CFLAGS) $(PTHREADS_CFLAGS)
+mmgrok_la_LDFLAGS = -module -avoid-version
+mmgrok_la_LIBADD = $(GLIB_LIBS) -lgrok $(LIBFASTJSON_LIBS)
+
+EXTRA_DIST =