summaryrefslogtreecommitdiffstats
path: root/plugins/mmexternal/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/mmexternal/Makefile.am')
-rw-r--r--plugins/mmexternal/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/plugins/mmexternal/Makefile.am b/plugins/mmexternal/Makefile.am
new file mode 100644
index 0000000..e859e7d
--- /dev/null
+++ b/plugins/mmexternal/Makefile.am
@@ -0,0 +1,13 @@
+pkglib_LTLIBRARIES = mmexternal.la
+
+mmexternal_la_SOURCES = mmexternal.c
+mmexternal_la_CPPFLAGS = $(RSRT_CFLAGS) $(PTHREADS_CFLAGS)
+mmexternal_la_LDFLAGS = -module -avoid-version
+mmexternal_la_LIBADD =
+
+if ENABLE_LIBLOGGING_STDLOG
+mmexternal_la_CPPFLAGS += $(LIBLOGGING_STDLOG_CFLAGS)
+mmexternal_la_LDFLAGS += $(LIBLOGGING_STDLOG_LIBS)
+endif
+
+EXTRA_DIST =