summaryrefslogtreecommitdiffstats
path: root/plugins/omjournal/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/omjournal/Makefile.am')
-rw-r--r--plugins/omjournal/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/plugins/omjournal/Makefile.am b/plugins/omjournal/Makefile.am
new file mode 100644
index 0000000..4cfbbd9
--- /dev/null
+++ b/plugins/omjournal/Makefile.am
@@ -0,0 +1,8 @@
+pkglib_LTLIBRARIES = omjournal.la
+
+omjournal_la_SOURCES = omjournal.c
+omjournal_la_CPPFLAGS = $(RSRT_CFLAGS) $(PTHREADS_CFLAGS) $(LIBSYSTEMD_JOURNAL_CFLAGS)
+omjournal_la_LDFLAGS = -module -avoid-version
+omjournal_la_LIBADD = $(LIBSYSTEMD_JOURNAL_LIBS)
+
+EXTRA_DIST =