summaryrefslogtreecommitdiffstats
path: root/plugins/ompgsql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ompgsql/Makefile.am')
-rw-r--r--plugins/ompgsql/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/plugins/ompgsql/Makefile.am b/plugins/ompgsql/Makefile.am
new file mode 100644
index 0000000..b777f38
--- /dev/null
+++ b/plugins/ompgsql/Makefile.am
@@ -0,0 +1,8 @@
+pkglib_LTLIBRARIES = ompgsql.la
+
+ompgsql_la_SOURCES = ompgsql.c
+ompgsql_la_CPPFLAGS = -I$(top_srcdir) $(PGSQL_CFLAGS) $(RSRT_CFLAGS)
+ompgsql_la_LDFLAGS = -module -avoid-version
+ompgsql_la_LIBADD = $(PGSQL_LIBS)
+
+EXTRA_DIST = createDB.sql