summaryrefslogtreecommitdiffstats
path: root/plugins/omtesting/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/omtesting/Makefile.am')
-rw-r--r--plugins/omtesting/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/plugins/omtesting/Makefile.am b/plugins/omtesting/Makefile.am
new file mode 100644
index 0000000..e35c471
--- /dev/null
+++ b/plugins/omtesting/Makefile.am
@@ -0,0 +1,11 @@
+pkglib_LTLIBRARIES = omtesting.la
+
+omtesting_la_SOURCES = omtesting.c
+omtesting_la_CPPFLAGS = -I$(top_srcdir) $(PTHREADS_CFLAGS) $(RSRT_CFLAGS)
+omtesting_la_LDFLAGS = -module -avoid-version
+omtesting_la_LIBADD =
+
+if ENABLE_LIBLOGGING_STDLOG
+omtesting_la_CPPFLAGS += $(LIBLOGGING_STDLOG_CFLAGS)
+omtesting_la_LDFLAGS += $(LIBLOGGING_STDLOG_LIBS)
+endif