summaryrefslogtreecommitdiffstats
path: root/library/alloc/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-19 09:25:56 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-19 09:25:56 +0000
commit018c4950b9406055dec02ef0fb52f132e2bb1e2c (patch)
treea835ebdf2088ef88fa681f8fad45f09922c1ae9a /library/alloc/Cargo.toml
parentAdding debian version 1.75.0+dfsg1-5. (diff)
downloadrustc-018c4950b9406055dec02ef0fb52f132e2bb1e2c.tar.xz
rustc-018c4950b9406055dec02ef0fb52f132e2bb1e2c.zip
Merging upstream version 1.76.0+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'library/alloc/Cargo.toml')
-rw-r--r--library/alloc/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/library/alloc/Cargo.toml b/library/alloc/Cargo.toml
index 63aec14f4..e8afed6b3 100644
--- a/library/alloc/Cargo.toml
+++ b/library/alloc/Cargo.toml
@@ -17,11 +17,11 @@ rand = { version = "0.8.5", default-features = false, features = ["alloc"] }
rand_xorshift = "0.3.0"
[[test]]
-name = "collectionstests"
+name = "alloctests"
path = "tests/lib.rs"
[[bench]]
-name = "collectionsbenches"
+name = "allocbenches"
path = "benches/lib.rs"
test = true