summaryrefslogtreecommitdiffstats
path: root/src/tools/error_index_generator/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
commit698f8c2f01ea549d77d7dc3338a12e04c11057b9 (patch)
tree173a775858bd501c378080a10dca74132f05bc50 /src/tools/error_index_generator/Cargo.toml
parentInitial commit. (diff)
downloadrustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.tar.xz
rustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.zip
Adding upstream version 1.64.0+dfsg1.upstream/1.64.0+dfsg1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/tools/error_index_generator/Cargo.toml')
-rw-r--r--src/tools/error_index_generator/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/tools/error_index_generator/Cargo.toml b/src/tools/error_index_generator/Cargo.toml
new file mode 100644
index 000000000..c84b79e11
--- /dev/null
+++ b/src/tools/error_index_generator/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "error_index_generator"
+version = "0.0.0"
+edition = "2021"
+
+[dependencies]
+rustdoc = { path = "../../librustdoc" }
+
+[build-dependencies]
+walkdir = "2"
+
+[[bin]]
+name = "error_index_generator"
+path = "main.rs"