summaryrefslogtreecommitdiffstats
path: root/vendor/clru/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 12:41:35 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 12:41:35 +0000
commit7e5d7eea9c580ef4b41a765bde624af431942b96 (patch)
tree2c0d9ca12878fc4525650aa4e54d77a81a07cc09 /vendor/clru/Cargo.toml
parentAdding debian version 1.70.0+dfsg1-9. (diff)
downloadrustc-7e5d7eea9c580ef4b41a765bde624af431942b96.tar.xz
rustc-7e5d7eea9c580ef4b41a765bde624af431942b96.zip
Merging upstream version 1.70.0+dfsg2.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/clru/Cargo.toml')
-rw-r--r--vendor/clru/Cargo.toml27
1 files changed, 27 insertions, 0 deletions
diff --git a/vendor/clru/Cargo.toml b/vendor/clru/Cargo.toml
new file mode 100644
index 000000000..9df298ea1
--- /dev/null
+++ b/vendor/clru/Cargo.toml
@@ -0,0 +1,27 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+name = "clru"
+version = "0.6.1"
+authors = ["marmeladema <xademax@gmail.com>"]
+description = "An LRU cache implementation with constant time operations and weighted semantic"
+readme = "README.md"
+keywords = [
+ "lru",
+ "cache",
+ "hashmap",
+]
+license = "MIT"
+repository = "https://github.com/marmeladema/clru-rs"
+
+[dependencies]