summaryrefslogtreecommitdiffstats
path: root/vendor/criterion-plot/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-18 02:49:42 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-18 02:49:42 +0000
commit837b550238aa671a591ccf282dddeab29cadb206 (patch)
tree914b6b8862bace72bd3245ca184d374b08d8a672 /vendor/criterion-plot/Cargo.toml
parentAdding debian version 1.70.0+dfsg2-1. (diff)
downloadrustc-837b550238aa671a591ccf282dddeab29cadb206.tar.xz
rustc-837b550238aa671a591ccf282dddeab29cadb206.zip
Merging upstream version 1.71.1+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/criterion-plot/Cargo.toml')
-rw-r--r--vendor/criterion-plot/Cargo.toml56
1 files changed, 56 insertions, 0 deletions
diff --git a/vendor/criterion-plot/Cargo.toml b/vendor/criterion-plot/Cargo.toml
new file mode 100644
index 000000000..028ec8df9
--- /dev/null
+++ b/vendor/criterion-plot/Cargo.toml
@@ -0,0 +1,56 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "criterion-plot"
+version = "0.4.5"
+authors = [
+ "Jorge Aparicio <japaricious@gmail.com>",
+ "Brook Heisler <brookheisler@gmail.com>",
+]
+description = "Criterion's plotting library"
+readme = "README.md"
+keywords = [
+ "plotting",
+ "gnuplot",
+ "criterion",
+]
+categories = ["visualization"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/bheisler/criterion.rs"
+
+[dependencies.cast]
+version = "0.3"
+
+[dependencies.itertools]
+version = "0.10"
+
+[dev-dependencies.itertools-num]
+version = "0.1"
+
+[dev-dependencies.num-complex]
+version = "0.4"
+features = ["std"]
+default-features = false
+
+[dev-dependencies.rand]
+version = "0.8"
+
+[badges.appveyor]
+id = "4255ads9ctpupcl2"
+repository = "bheisler/criterion.rs"
+
+[badges.maintenance]
+status = "looking-for-maintainer"
+
+[badges.travis-ci]
+repository = "bheisler/criterion.rs"