summaryrefslogtreecommitdiffstats
path: root/vendor/diff/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
commit698f8c2f01ea549d77d7dc3338a12e04c11057b9 (patch)
tree173a775858bd501c378080a10dca74132f05bc50 /vendor/diff/Cargo.toml
parentInitial commit. (diff)
downloadrustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.tar.xz
rustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.zip
Adding upstream version 1.64.0+dfsg1.upstream/1.64.0+dfsg1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/diff/Cargo.toml')
-rw-r--r--vendor/diff/Cargo.toml33
1 files changed, 33 insertions, 0 deletions
diff --git a/vendor/diff/Cargo.toml b/vendor/diff/Cargo.toml
new file mode 100644
index 000000000..757e5180c
--- /dev/null
+++ b/vendor/diff/Cargo.toml
@@ -0,0 +1,33 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+name = "diff"
+version = "0.1.13"
+authors = ["Utkarsh Kukreti <utkarshkukreti@gmail.com>"]
+description = "An LCS based slice and string diffing implementation."
+homepage = "https://github.com/utkarshkukreti/diff.rs"
+documentation = "https://docs.rs/diff"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/utkarshkukreti/diff.rs"
+
+[[bench]]
+name = "benches"
+harness = false
+
+[dev-dependencies.criterion]
+version = "0.3.5"
+
+[dev-dependencies.quickcheck]
+version = "1.0.3"
+
+[dev-dependencies.speculate]
+version = "0.1.2"