summaryrefslogtreecommitdiffstats
path: root/vendor/env_logger/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:18:25 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:18:25 +0000
commit5363f350887b1e5b5dd21a86f88c8af9d7fea6da (patch)
tree35ca005eb6e0e9a1ba3bb5dbc033209ad445dc17 /vendor/env_logger/Cargo.toml
parentAdding debian version 1.66.0+dfsg1-1. (diff)
downloadrustc-5363f350887b1e5b5dd21a86f88c8af9d7fea6da.tar.xz
rustc-5363f350887b1e5b5dd21a86f88c8af9d7fea6da.zip
Merging upstream version 1.67.1+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/env_logger/Cargo.toml')
-rw-r--r--vendor/env_logger/Cargo.toml65
1 files changed, 0 insertions, 65 deletions
diff --git a/vendor/env_logger/Cargo.toml b/vendor/env_logger/Cargo.toml
deleted file mode 100644
index b91eddb65..000000000
--- a/vendor/env_logger/Cargo.toml
+++ /dev/null
@@ -1,65 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
-#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
-
-[package]
-edition = "2018"
-name = "env_logger"
-version = "0.9.0"
-authors = ["The Rust Project Developers"]
-include = ["src/**/*", "tests", "LICENSE-*", "README.md", "CHANGELOG.md"]
-description = "A logging implementation for `log` which is configured via an environment\nvariable.\n"
-documentation = "https://docs.rs/env_logger"
-readme = "README.md"
-keywords = ["logging", "log", "logger"]
-categories = ["development-tools::debugging"]
-license = "MIT/Apache-2.0"
-repository = "https://github.com/env-logger-rs/env_logger/"
-
-[[test]]
-name = "regexp_filter"
-harness = false
-
-[[test]]
-name = "log-in-log"
-harness = false
-
-[[test]]
-name = "log_tls_dtors"
-harness = false
-
-[[test]]
-name = "init-twice-retains-filter"
-harness = false
-[dependencies.atty]
-version = "0.2.5"
-optional = true
-
-[dependencies.humantime]
-version = "2.0.0"
-optional = true
-
-[dependencies.log]
-version = "0.4.8"
-features = ["std"]
-
-[dependencies.regex]
-version = "1.0.3"
-features = ["std", "perf"]
-optional = true
-default-features = false
-
-[dependencies.termcolor]
-version = "1.0.2"
-optional = true
-
-[features]
-default = ["termcolor", "atty", "humantime", "regex"]