summaryrefslogtreecommitdiffstats
path: root/vendor/ff/README.md
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-18 02:49:42 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-18 02:49:42 +0000
commit837b550238aa671a591ccf282dddeab29cadb206 (patch)
tree914b6b8862bace72bd3245ca184d374b08d8a672 /vendor/ff/README.md
parentAdding debian version 1.70.0+dfsg2-1. (diff)
downloadrustc-837b550238aa671a591ccf282dddeab29cadb206.tar.xz
rustc-837b550238aa671a591ccf282dddeab29cadb206.zip
Merging upstream version 1.71.1+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/ff/README.md')
-rw-r--r--vendor/ff/README.md4
1 files changed, 2 insertions, 2 deletions
diff --git a/vendor/ff/README.md b/vendor/ff/README.md
index 6004f6e88..907c0692a 100644
--- a/vendor/ff/README.md
+++ b/vendor/ff/README.md
@@ -15,7 +15,7 @@ Add the `ff` crate to your `Cargo.toml`:
```toml
[dependencies]
-ff = "0.12"
+ff = "0.13"
```
The `ff` crate contains the `Field` and `PrimeField` traits.
@@ -32,7 +32,7 @@ First, enable the `derive` crate feature:
```toml
[dependencies]
-ff = { version = "0.12", features = ["derive"] }
+ff = { version = "0.13", features = ["derive"] }
```
And then use the macro like so: