summaryrefslogtreecommitdiffstats
path: root/vendor/gimli/README.md
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:03:36 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:03:36 +0000
commit17d40c6057c88f4c432b0d7bac88e1b84cb7e67f (patch)
tree3f66c4a5918660bb8a758ab6cda5ff8ee4f6cdcd /vendor/gimli/README.md
parentAdding upstream version 1.64.0+dfsg1. (diff)
downloadrustc-upstream/1.65.0+dfsg1.tar.xz
rustc-upstream/1.65.0+dfsg1.zip
Adding upstream version 1.65.0+dfsg1.upstream/1.65.0+dfsg1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/gimli/README.md')
-rw-r--r--vendor/gimli/README.md6
1 files changed, 3 insertions, 3 deletions
diff --git a/vendor/gimli/README.md b/vendor/gimli/README.md
index 56cee2531..19e7bbd0e 100644
--- a/vendor/gimli/README.md
+++ b/vendor/gimli/README.md
@@ -6,7 +6,7 @@
[![Coverage Status](https://coveralls.io/repos/github/gimli-rs/gimli/badge.svg?branch=master)](https://coveralls.io/github/gimli-rs/gimli?branch=master)
`gimli` is a blazing fast library for consuming the
-[DWARF debugging format](http://dwarfstd.org/).
+[DWARF debugging format](https://dwarfstd.org/).
* **Zero copy:** everything is just a reference to the original input buffer. No
copies of the input data get made.
@@ -30,7 +30,7 @@ Add this to your `Cargo.toml`:
```toml
[dependencies]
-gimli = "0.26.1"
+gimli = "0.26.2"
```
The minimum supported Rust version is 1.42.0.
@@ -49,7 +49,7 @@ The minimum supported Rust version is 1.42.0.
* [An `addr2line` clone](https://github.com/gimli-rs/addr2line)
- * [`ddbug`](https://github.com/philipc/ddbug), a utility giving insight into
+ * [`ddbug`](https://github.com/gimli-rs/ddbug), a utility giving insight into
code generation by making debugging information readable.
* [`dwprod`](https://github.com/fitzgen/dwprod), a tiny utility to list the