summaryrefslogtreecommitdiffstats
path: root/vendor/humantime-1.3.0/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
commit698f8c2f01ea549d77d7dc3338a12e04c11057b9 (patch)
tree173a775858bd501c378080a10dca74132f05bc50 /vendor/humantime-1.3.0/Cargo.toml
parentInitial commit. (diff)
downloadrustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.tar.xz
rustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.zip
Adding upstream version 1.64.0+dfsg1.upstream/1.64.0+dfsg1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/humantime-1.3.0/Cargo.toml')
-rw-r--r--vendor/humantime-1.3.0/Cargo.toml37
1 files changed, 37 insertions, 0 deletions
diff --git a/vendor/humantime-1.3.0/Cargo.toml b/vendor/humantime-1.3.0/Cargo.toml
new file mode 100644
index 000000000..53bdcfd2c
--- /dev/null
+++ b/vendor/humantime-1.3.0/Cargo.toml
@@ -0,0 +1,37 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "humantime"
+version = "1.3.0"
+authors = ["Paul Colomiets <paul@colomiets.name>"]
+description = " A parser and formatter for std::time::{Duration, SystemTime}\n"
+homepage = "https://github.com/tailhook/humantime"
+documentation = "https://docs.rs/humantime"
+readme = "README.md"
+keywords = ["time", "human", "human-friendly", "parser", "duration"]
+categories = ["date-and-time"]
+license = "MIT/Apache-2.0"
+
+[lib]
+name = "humantime"
+path = "src/lib.rs"
+[dependencies.quick-error]
+version = "1.0.0"
+[dev-dependencies.chrono]
+version = "0.4.0"
+
+[dev-dependencies.rand]
+version = "0.4.2"
+
+[dev-dependencies.time]
+version = "0.1.39"