summaryrefslogtreecommitdiffstats
path: root/vendor/indexmap/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-19 09:25:56 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-19 09:25:56 +0000
commit018c4950b9406055dec02ef0fb52f132e2bb1e2c (patch)
treea835ebdf2088ef88fa681f8fad45f09922c1ae9a /vendor/indexmap/Cargo.toml
parentAdding debian version 1.75.0+dfsg1-5. (diff)
downloadrustc-018c4950b9406055dec02ef0fb52f132e2bb1e2c.tar.xz
rustc-018c4950b9406055dec02ef0fb52f132e2bb1e2c.zip
Merging upstream version 1.76.0+dfsg1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/indexmap/Cargo.toml')
-rw-r--r--vendor/indexmap/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/vendor/indexmap/Cargo.toml b/vendor/indexmap/Cargo.toml
index d46c15d68..65be975ee 100644
--- a/vendor/indexmap/Cargo.toml
+++ b/vendor/indexmap/Cargo.toml
@@ -11,9 +11,9 @@
[package]
edition = "2021"
-rust-version = "1.64"
+rust-version = "1.63"
name = "indexmap"
-version = "2.0.0"
+version = "2.1.0"
description = "A hash table with consistent order and fast iteration."
documentation = "https://docs.rs/indexmap/"
readme = "README.md"
@@ -45,7 +45,7 @@ no-dev-version = true
tag-name = "{{version}}"
[profile.bench]
-debug = true
+debug = 2
[lib]
bench = false
@@ -60,7 +60,7 @@ version = "1.0"
default-features = false
[dependencies.hashbrown]
-version = "0.14"
+version = "0.14.1"
features = ["raw"]
default-features = false
@@ -90,7 +90,7 @@ version = "1.0"
version = "0.2.1"
[dev-dependencies.itertools]
-version = "0.10"
+version = "0.11"
[dev-dependencies.lazy_static]
version = "1.3"