summaryrefslogtreecommitdiffstats
path: root/vendor/markup5ever/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:02:58 +0000
commit698f8c2f01ea549d77d7dc3338a12e04c11057b9 (patch)
tree173a775858bd501c378080a10dca74132f05bc50 /vendor/markup5ever/Cargo.toml
parentInitial commit. (diff)
downloadrustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.tar.xz
rustc-698f8c2f01ea549d77d7dc3338a12e04c11057b9.zip
Adding upstream version 1.64.0+dfsg1.upstream/1.64.0+dfsg1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/markup5ever/Cargo.toml')
-rw-r--r--vendor/markup5ever/Cargo.toml41
1 files changed, 41 insertions, 0 deletions
diff --git a/vendor/markup5ever/Cargo.toml b/vendor/markup5ever/Cargo.toml
new file mode 100644
index 000000000..215173efd
--- /dev/null
+++ b/vendor/markup5ever/Cargo.toml
@@ -0,0 +1,41 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "markup5ever"
+version = "0.11.0"
+authors = ["The html5ever Project Developers"]
+build = "build.rs"
+description = "Common code for xml5ever and html5ever"
+documentation = "https://docs.rs/markup5ever"
+categories = ["parser-implementations", "web-programming"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/servo/html5ever"
+
+[lib]
+path = "lib.rs"
+[dependencies.log]
+version = "0.4"
+
+[dependencies.phf]
+version = "0.10"
+
+[dependencies.string_cache]
+version = "0.8"
+
+[dependencies.tendril]
+version = "0.4"
+[build-dependencies.phf_codegen]
+version = "0.10"
+
+[build-dependencies.string_cache_codegen]
+version = "0.5.1"