summaryrefslogtreecommitdiffstats
path: root/vendor/memoffset/README.md
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:18:21 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-17 12:18:21 +0000
commit4e8199b572f2035b7749cba276ece3a26630d23e (patch)
treef09feeed6a0fe39d027b1908aa63ea6b35e4b631 /vendor/memoffset/README.md
parentAdding upstream version 1.66.0+dfsg1. (diff)
downloadrustc-4e8199b572f2035b7749cba276ece3a26630d23e.tar.xz
rustc-4e8199b572f2035b7749cba276ece3a26630d23e.zip
Adding upstream version 1.67.1+dfsg1.upstream/1.67.1+dfsg1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/memoffset/README.md')
-rw-r--r--vendor/memoffset/README.md4
1 files changed, 2 insertions, 2 deletions
diff --git a/vendor/memoffset/README.md b/vendor/memoffset/README.md
index 9e93c2bcc..e297b33d5 100644
--- a/vendor/memoffset/README.md
+++ b/vendor/memoffset/README.md
@@ -16,7 +16,7 @@ Add the following dependency to your `Cargo.toml`:
```toml
[dependencies]
-memoffset = "0.6"
+memoffset = "0.7"
```
These versions will compile fine with rustc versions greater or equal to 1.19.
@@ -55,7 +55,7 @@ In order to use it, you must enable the `unstable_const` crate feature and sever
Cargo.toml:
```toml
[dependencies.memoffset]
-version = "0.6"
+version = "0.7"
features = ["unstable_const"]
```